1965 Ford Exterior Paint Colors

Metro Mustang

1964 - 73 Ford Mustang Exterior Colors

1964 Mustang Exterior
B - Pagoda Green | M - Wimbledon White
D - Dynasty Green Poly. | R - Phoenician Yellow
F - Guardsman Blue Poly. | T - Navaho Beige
G - Praire Tan | X - Vintage Burgundy Poly.
J - Rangoon Red | Y - Skylight Blue
E - Silver Smoke Gray Poly. | Z - Chantilly Beige Poly.

1965 Mustang Exterior
C - Honey Gold Poly. | P - Prairie Bronze
D - Dynasty Green Poly. | R - Ivy Green Poly.
H - Caspian Blue | X - Vintage Burgundy Poly.
I - Champagne Beige | Y -Silver Blue Poly.
J - Rangoon Red | 3 - Poppy Red
K - Silver Smoke Gray Poly. | 5 - Twilight Tourquoise
M - Wimbledon White | 7 - Phoenician Yellow
O - Tropical Tourquoise | A - Raven Black

1966 Mustang Exterior
F - Arcadian Blue | V - Emberglo Poly.
H - Sahara Beige | X - Vintage Burgundy Poly
K - Nightmist Blue | Y- Silver Blue Poly.
M - Wimbledon White | Z -Sauterne Gold Poly.
F - Antique Bronze | 4 - Silver Frost Poly.
R - Ivy Green Poly. | 5 - Signal Flare Red
T - Candyapple Red | 8 - Springtime Yellow
U - Tahoe Tourquoise | A - Raven Black

1967 Mustang Exterior
B - Frost Tourquoise | T - Candyapple Red
D - Acapulco Blue Poly. | V - Burnt Amber Poly.
E - Beige Mist Ploy. | X - Clearwater Aqua Poly.
F - Arcadian Blue | X - Vintage Burgundy Poly.
I - Lime Gold Poly. | Y - Dark Moss Green
K - Nightmist Blue | Z -Sauterne Gold Poly.
M - Wimbledon White | 4 - Silver Frost Poly.
Q - Brittany Blue Poly. | 6 - Pebble Beige
8 - Springtime Yellow |

1968 Mustang Exterior
B - Royal Maroon | R - Highland Green Poly.
D - Acapulco Blue Poly. | T - Candyapple Red
F - Gulfstream Aqua Poly. | U- Tahoe Tourquoise Poly.
I - Lime Gold Poly. | W -Meadowlark Yellow
M - Wimbledon White | X Presidential Blue Poly.
N - Diamond Blue | Y - Sunlit Gold Poly.
O - Seafoam Green | 6 - Pebble Beige
Q - Brittany Blue Poly. |

1969 Mustang Exterior
B - Royal Maroon | M - Wimbledon White
X Presidential Blue Poly. | C - Black Jade Poly.
P - Winter Blue Poly | Y - Indian Fire Red
D - Pastel Gray | Q - Brittany Blue Poly.
2 - New Lime | E - Aztec Aqua
S - Champagne Gold Poly. | 4 - Silver Jade Poly.
F - Gulfstream Aqua Poly. | T - Candyapple Red
6 - Acapulco Blue Poly. | I - Lime Gold Poly.
W -Meadowlark Yellow | 8 - Dresden Blue

1970 Mustang Exterior
S - Champagne Gold Poly. Good Clean Fawn Poly. | K - Bright Gold Poly. Freudian Gilt Poly.
C - Dark Ivy Green Poly. Bring 'Em Back Olive Poly. | 3 - Calypso Coral Home on the Orange
T - Candyapple Red Counter Revolutionary Red | M- Wimbledon White Knight White
N - Diamond Blue Baby Blue Ice | 5 - Ginger Poly. Medium Brown Poly.
F - Dk. Bright Aqua Poly. Young Turquoise Poly. | 6 - Acapulco Blue Poly. Hulla Blue Poly.
P - Medium Ivy Green Poly. Three Putt Green Poly. | Q - Medium Blue Poly. There She Blue Poly.
D - Bright Yellow | O - Original Cinnamon Poly.
W - Yellow | B - Dark Maroon
G - Medium Lime Poly. | U - Grabber Orange
X - Dark Blue | Anti-Establish Mint Poly.
J - Grabber Blue | 2 - New Lime
Z - Grabber Green | 8 - Morning Gold

1971 Mustang Exterior
B - Maroon Poly. | N - Pastel Blue
X - Dark Blue Poly. | C - Dark Green Poly.
P - Medium Green Poly. | Y- Medium Bronze Poly.
D - Grabber Yellow | Q - Winter Blue Poly.
Z - Grabber Green Poly. | E - Medium Yellow Gold
S - Gray Gold Poly. | 3 - Bright Red
H - Light Green | T - Candy Apple Red
5 - Medium Brown Poly. | I - Grabber Lime
V - Light Pewter Poly. | 6 - Acapulco Blue Poly.
J - Grabber Blue | W - Yellow
8 - Morning Gold | 2 - New Lime
W - Wimbledon White | A - Raven Black

1972 Mustang Exterior
1A - Light Gray Poly. | 3F - Grabber Blue
4P - Med Green Poly. | 6E - Med Bright Yellow
2A - Medium Coral | 3H- Dark Blue Poly.
4Q - Dark Green Poly. | 6F - Bright Yellow Gold Poly.
2B - Bright Red | 3J - Bright Blue Poly.
5A - Light Pewter Poly. | 6J - Gray Gold Poly.
2E - Red | 4B - Bright Green Gold Poly.
5H - Medium Brown Poly. | 9 - Anti-Establish Mint
2J - Maroon | 4C - Ivy Bronze Poly.
5J - Med Ginger Bronze | 9A - White
3B - Light Blue | 4E - Bright Lime
6C - Med Yellow Gold | O - Light Yellow Gold
F - Med Blue Poly. | 4F - Med Lime Poly.
6D - Yellow | 1C - Black

1973 Mustang Exterior
2B - Bright Red | 4C - Ivy Bronze Poly.
5H - Med Brown (Ginger) Poly. | 6C - Med Yellow Gold
2C - Red Poly. | 4N- Medium Aqua
5J - Ginger Glow Poly. | 6D - Yellow
3B - Light Blue | 4P - Medium Green Poly.
5L - Tan | 6E - Med Bright Yellow
3D - Medium Blue | 4Q - Dark Green Poly.
5M - Medium Copper Poly. | 6F - Gold Glow Poly.
3K - Blue Glow Poly. | 4S - Light Green
5N - Med Orange Poly. | 9A - White
4B - Bright Green Gold Poly. | 5A - Light Pewter Poly.
6B - Light Goldenrod | 9C - Pearl White

Color charts are courtesy of Metro Mustang
http://www.metromustang.com